Results 1 to 7 of 7
  1. #1
    Community Manager
    Cordovan's Avatar
    Join Date
    Nov 2010

    Default Questions for returning players using DUNGEONCRAWL code

    We are investigating a report of a player receiving an error message after redeeming our free questing code. The issue is that after redeeming the code, some players are receiving a message stating "DDO Store: Unredeemed Coupons" and saying, "You have unredeemed purchases from the DDO Store that are waiting to be delivered to your character. This is due to a delivery problem that occurred at the time of purchase. These items will be delivered the next time you login with this character." Underneath is a second message stating, "DDO Store: Failed to place purchase item, coupon not redeemed."

    However, we are of the current belief that the coupon code is in fact redeeming successfully, and it isn't clear what is causing this message as there is nothing in the coupon to deliver to your inventory.

    If you have experienced this issue, let us know if you are running into any issues accessing DUNGEONCRAWL content. This issue seems to currently be impacting players who initially created their accounts prior to about 2015. Thanks!
    Have fun, and don't forget to gather for buffs!
    Follow DDO on: Facebook Twitter YouTube
    Join us on Twitch!
    Hello from Standing Stone Games! Facebook Twitter
    For Support:

  2. #2
    Community Member
    Join Date
    Apr 2020

    Default Got Same Error Message

    Not quite the same situation, but I did receive "DDO Store: Failed to place purchase item, coupon not redeemed." error code, so I wanted to let you know what happened for data's sake. I don't think I saw the first error explicitly saying it was about inventory, but I'm not sure.

    I created an alt account to redeem the coupon on, and input the code before I created my first character on that account. I received the message you quoted above. I assumed this was because I didn't have a character inventory for the 'reward' to be delivered to, even though it wasn't an item. Sort of like how you can't move character bank->shared bank without space in your inventory, even though the item doesn't actually hit your inventory at any point.

    However, by the time I created a character and ran them through The Grotto, I was able to access Keep on the Borderlands. I also received an email saying the code was successfully redeemed. I haven't tested other content yet as I'm going through the harbor, but I have no reason to think I haven't received the content correctly.

    I hope that helps.

  3. #3
    Savage's Husband Phoenicis's Avatar
    Join Date
    Nov 2009


    I opened up an old account created for one of my kids when he expressed an interest in DDO.

    Dungeoncrawl worked fine on that account, no error messages.

    I don't recall the creation date for the account, but 2015 would have been about when he was 12 or so, which seems about right.

    If further account information would be useful, PM me.

  4. #4
    Community Member
    Join Date
    May 2013


    Could it be that at sometime in the past the character's backpack was full when they tried to redeem a coupon code for an item (guild pot for example) and at that time got the message in question (I have done this) and that item is still sitting in whatever queue because the character hasn't been played since that error message first appeared? And since that other item is still in the queue, the new DUNGEONCRAWL code ends up in that same queue?

    If this is the case try emptying several spaces in your backpack, logging out and logging back in so that you get the original item(s) in the queue, then make sure you have everything by checking that you have an empty backpack slot and finally try the DUNGEONCRAWL code again.

  5. #5
    Community Member
    Join Date
    Aug 2013

    Default Saw this on a mule account


    Saw this error on a newly created account, that didnt have any character yet.
    Didnt check, if its working, but I blamed that on the code not checking, if any character exists and didnt worry about it.

  6. #6
    Community Member C-Dog's Avatar
    Join Date
    Dec 2011


    It appears that the code believes its delivering one or more hard, tangible "items" that need to be delivered into a character's inventory.

    However, and despite any warnings, it also appears(!) that this "item" is not necessary for receiving access to the quests.

    Quote Originally Posted by WhateverDisplay View Post
    Saw this error on a newly created account, that didnt have any character yet.
    Same here. Wasn't a "new" account by any means (years old), just was an alt account on an alt server with no characters there.

    It delivered the content successfully despite the dire warning, confirmed on a diff server. :/

  7. #7
    Community Member
    Join Date
    Mar 2010


    I returned after a long break (about 4 years?) probably about 2 weeks before the code came out. Account started in 2010. I used the code right away and don't remember anything like that. As I recall nothing unusual happened.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.